VPP achtergronden 2014 VPP achtergronden 2014 VPP achtergronden 2014 VPP achtergronden 2014 VPP achtergronden 2014

Oudere TLS-beveiligingsprotocollen niet langer ondersteund voor Reeleezee/Absentiemanager

Gepubliceerd op: 20 september 2018

Uiteraard wilt u er zeker van zijn dat uw data veilig is en veilig benaderd kan worden. Om deze veiligheid in stand te houden, is er door diverse partijen voor gekozen om enkel nog de TLS 1.2 versie te ondersteunen vanaf ± oktober 2018. Dat houdt in dat de oudere versies (TLS 1.0 en TLS 1.1) niet meer gebruikt kunnen worden voor verbindingen naar Reeleezee en/of Absentiemanager.
Wat is “TLS”?
TLS staat voor ‘Transport Layer Security’. Het is een encryptie-protocol dat de communicatie tussen computers (bijvoorbeeld op het internet) beveiligt. Door de jaren heen zijn 3 verschillende versies gebruikt, waarvan binnenkort enkel nog de laatste (en meest veilige) versie zal worden ondersteund. Deze TLS ondersteuning is ‘ingebouwd’ in de programmatuur/apparatuur die hiervan gebruikt maakt. Denk hierbij bijvoorbeeld aan Windows, maar ook aan internetbrowsers die een beveiligde verbinding opzetten met Reeleezee en/of Absentiemanager.
Welke impact heeft deze wijziging?
IN DE MEESTE GEVALLEN ONDERVINDT U GEEN GEVOLGEN. Indien u gebruik maakt van een moderne computer of tablet met de laatste versies van de verschillende besturingssystemen en browsers, dan bent u ongemerkt al overgestapt naar TLS 1.2.
Wat moet ik doen?
Controleer of uw Internet Explorer compatibel is met TLS 1.2. Voor een eenvoudige controle, gaat u naar https://tls1test.salesforce.com binnen Internet Explorer. Wanneer de volgende tekst verschijnt “TLS 1.0 Deactivation Test Passed” (TLS 1.0-deactiveringstest geslaagd), is uw webbrowser Internet Explorer al compatibel.
Mocht de pagina niet goed worden geladen, onderneemt u de volgende stappen:
“Internetopties” > “Geavanceerd” > scroll iets naar beneden en zorg ervoor dat “TLS 1.2 gebruiken” staat aan gevinkt (zorg dat SSL gebruiken overal staat uit gevinkt) > “OK”.
Afhankelijk van welke programmatuur en webbrowser u gebruik maakt, dient u de volgende stappen te ondernemen:
WINDOWS 10 / WINDOWS 8.1 – Volledig compatible met TLS 1.2. U hoeft niets te doen.
WINDOWS 8 – Niet compatible met TLS 1.2:
Voer 1 van de volgende opties uit:
– OPTIE 1 (gewenst): Voer een upgrade uit naar Windows 8.1/Windows 10.
– OPTIE 2: Schakel TLS 1.2 in voor Internet Explorer 10.
– OPTIE 3: Gebruik de nieuwste versie van Google Chrome of Mozilla Firefox.
WINDOWS 7 – Compatible met TLS 1.2 bij gebruik van Internet Explorer versie 8 tot en met 11. Gebruik voor de beste ervaring Internet Explorer 11 of nieuwer.
Voer 1 van de volgende opties uit:
– OPTIE 1 (gewenst): Voer een upgrade uit naar Internet Explorer 11.
– OPTIE 2: Schakel TLS 1.2 in voor de Internet Explorer die u gebruikt (versie 8,9,10 of 11).
– OPTIE 3: Gebruik de nieuwste versie van Google Chrome of Mozilla Firefox.
WINDOWS XP/VISTA – Niet compatible met TLS 1.2:
XP en Vista zijn erg verouderd. Wij raden u sterk aan een modern besturingssysteem zoals Windows 10 aan te schaffen.

Meer nieuws